Author Topic: Error Message: Need .NETFramework 1.1.4322  (Read 2997 times)

Admin

  • Administrator
  • Jr. Member
  • *****
  • Posts: 49
    • View Profile
Error Message: Need .NETFramework 1.1.4322
« on: October 12, 2010, 14:44:27 »
This came to us recently from a customer:

I have a USB Watchdog and I can not start the USB_v1_WDog_Tickle setup Wizard and the USB_v1_WDog_Config setup Wizard. It say I need At least .NETFramework 1.1.4322 and I have Framework 4.0
What is the solution?


You have 2 options:

1. You have an older version of the Tickle program that was specific to the USB board. It was built with VS 2003 and there was a software switch in the compiler that required .NET Framework 1.1. To use the program you have to go to MS support site and download that version of .NET Framework.

2. The better solution is to un-install the Tickle program. Go to this Page and download the latest CD image with the Universal PC Watchdog programs. Unzip the file and install the new Tickle program (it has some new features as well). It was built built with VS 2005 and only requires that you have .NET Framework 2.0 or higher.